DNS Issues

Major incident Stardog PROD
2026-02-09 13:11 CET · 28 minutes

Updates

Update

DNS entries are updated and now point to the correct ip address.

February 9, 2026 · 13:48 CET
Issue

The DNS entries of the BIT, e.g. lindas.admin.ch and ld.admin.ch.
with cname prod.cluster.ldbar.ch point to the wrong ip.

Will be fixed soon.

February 9, 2026 · 13:11 CET

← Back